The following section provides information on some of the troubleshooting scenarios related to restore:
Restore Failures
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Some of the files included in the user-defined subclient are not restored. |
You may be performing the restore of user-defined subclient along with the restore of default subclient. When you are recovering data backed up by the default subclient, you cannot recover the data backed up by a user-defined subclient. |
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Browse from default subclient displays No Backup at Time error |
Ensure that you do not include the root directory (/) as the subclient content. When performing point-in-time restore from the default subclient, include the data/folders under the root directory as the subclient content. |
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Restore fails when trying to restore to a Unix FAT32 directory |
You may be restoring the full contents of a Unix directory that contains more than 32,767 files to a single Unix FAT32 directory. The number of entries in a single FAT32 directory cannot exceed 32,767. |
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Error while loading shared libraries |
On Linux clients, the below error appears when we run any process or service:
For example,
As a workaround, do the following steps:
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ACLs are not restored |
Sometimes, when you restore data to a NFS-mounted file system, ACLs and other extended attributes may not be restored. |
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Restore fails when trying to restore a running executable file. |
Ensure that you are not including any running executable files in the restore operation. |
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Restore operation fails when special characters are included in the data |
Restore operations on files containing [], /or the \ characters fail when restored without browsing. In order to restore these files using a browse operation, the directory that contains these files, or a higher level directory, must be selected in the browse window as content to restore. For example, if there is a file with name file[]name in the /opt directory, then you must select the /opt directory or any directory that contains /opt for restore. If you select only the file, the restore will fail. |
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Browse and Restore Failure |
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Mac operating system restore failed due to kernel panic
During disaster recovery, when rebuilding the operating system, the computer does not restart correctly due to kernel panic. In such cases, refer Apple documentation to recover the system from kernel panic and resume the disaster recovery operation.
CC0008: Users have access to files and folders belonging to others users
Symptom
Users are able to browse, find, and restore files and folders associated with other users from all user interfaces, for example, the CommCell Console and Web Console.
Cause
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ACLs (Access Control Lists) are not included in the backup
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The user has the Browse permission instead of only the End User Access permission
Resolution
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Configure the End User Access permission on the client computer.
Assigning the End User Access permission helps to maintain multiple user profiles on the same laptop (or desktop) and ensures that each user has the ability to browse and restore only the data to which he or she has access. For instructions, see Configuring End-User Operations on Client Computers.
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If the Browse permission is assigned to these users, remove it.
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Make sure the Catalog ACL (end user access control list) option is enabled in the subclients before performing a backup as described in:
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Subclient level - Restricting User Access with Access Control Lists (ACLs)
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Subclient Policy level - Enabling End User Access Control During Backups
Note: This option can be enabled only for users who log in with their Active Directory credentials.
Once this option is enabled, ACLs are included in the backup, which allows users to access only files and folders for which they have permissions.
Tip
After enabling this option, run a Full backup. This ensures that ACLs are available in the backup data.
If you run a Differential or Incremental backup after enabling this option, only the newer data will include ACLs.