Symptom
If CBT restores are enabled, an in-place restore of the full virtual machine (VM) that is managed by vCloud is successful; but a failure is indicated when trying to import the VM into vApp.
The restore is shown as successful in the Job Details dialog in the CommCell Console; but the following error message appears in logs:
Cannot import VM <VMName> (<VMmoref>) since it is already managed by vCloud.
The virtual machine is not powered on automatically.
Cause
During a full restore that does not use CBT, the virtual machine is removed from vCloud, then the restored VM Is recreated and imported into the vCloud.
During a CBT full restore, the original VM is not removed, and only changed blocks for the virtual machine data are restored. Because the original VM is already present in vCloud, the attempt to import the restored VM fails.
Resolution
After the virtual machine is restored, you can power on the VM manually and ignore the logged errors.
To prevent this error for CBT restores, you can uncheck the vCloud option on the Restore Options for All Selected Items dialog. (The vCloud option only appears if vCloud credentials are provided in the VMware instance properties.)