Connectivity Issue Due to System Running Out of Dynamic Ports
For information on the symptom, cause, and resolution, see NWK0011: Connectivity Issue Due to System Running Out of Dynamic Ports.
Network Connection Between Two Client Computers is Lost
For information on the symptom, cause, and resolution, see NWK0002: Error Code [10:2] Unable to communicate with the remote machine to start the Data Pipe.
Palo Alto Networks Firewall Blocks Commvault Network Traffic
If you have a Palo Alto Networks firewall and it is blocking Commvault network traffic, then you must configure the firewall to allow web browsing traffic from Commvault.
Make sure to configure security rules based on Commvault network gateways/CommServe IP address or FQDN group, as well as adding Commvault application. We do not support URL-based security policy fitering, as our HTTPS headers don't have SNI information.
Unable to Verify Network Connectivity Between Clients in the CommCell Environment
If you are unable to verify network connectivity between clients in your CommCell environment, such as the CommServe computer, MediaAgents, and other client computers, you can check network connectivity by using the Network Test Tool.
For more information, see Checking Network Connectivity.
User Unable to Initiate VPN Access to Resources in a Private Network
Symptom
In a VPN client, when a user tries to establish a remote connection to a private resource, the VPN client fails to reach the private resource.
Causes
The following are possible causes:
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The user might not have permission to access the private resource.
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The Commvault VPN feature is not enabled on the client that was designated as the VPN router. This might happen if you had to perform a hardware refresh of the client, which involves moving the old client software and configurations to the new hardware.
Resolution
Consider the following possible resolutions for the issue:
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If a user cannot access a private resource, it means that the user is not part of the Allow list of the VPN router. To add the user, see Configuring the Allow List.
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If you performed a hardware refresh of the client designated as the VPN router, you must enable the VPN router setting on the new client by doing the following:
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Log on to the new client and then open the Commvault Process Manager.
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On the Plugin tab of the Process Manager dialog box, go to the VPN Plugin section, and then select the Enable VPN Router check box.
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Close the Process Manager dialog box.
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