Loading...

OnCommand Unified Manager (OCUM)

To use the OnCommand Unified Manager server (OCUM) with the Commvault software, choose which version to install and then configure the OCUM server accordingly.

Choose the OCUM Version

Use the following table to decide which version of OCUM to install.

Goal

Which version of OCUM to install

Create SnapVault and SnapMirror copies of 7-Mode snapshots

5.0, 5.1, or 5.2

Use Data ONTAP 8.1

5.0 or 5.1

Create SnapVault and SnapMirror copies of clustered Data ONTAP snapshot copies 

6.0, 6.1, 6.2, 6.3P1, 6.4P1, 7.0, 7.1, 7.2, 7.3, 9.4, or 9.5

To verify NetApp support for your product configuration, see the NetApp Interoperability Matrix Tool on the NetApp website.

Procedure

Last modified: 3/8/2019 9:58:15 PM